Skip to main content
Deposit: No Corresponding Account has been Set. Please Contact the Administrator to Set It
Cause(s):
- The payment methods for deposit have not been set up by the administrator, or
- The payment methods for deposit have not been assigned by the administrator
Solution(s):
- Please contact your administrator to set up or assigned the payment method for you
For Admin User:
- Please review the below articles to set up the payment methods for your clients
Comments
0 comments
Please sign in to leave a comment.